Bug 1305972 - pep8 tests broken in the rhos5
pep8 tests broken in the rhos5
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova (Show other bugs)
5.0 (RHEL 7)
All Unspecified
low Severity low
: ---
: 5.0 (RHEL 7)
Assigned To: Michal Pryc
Michal Pryc
: ZStream
Depends On: 1305969
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-09 12:23 EST by Michal Pryc
Modified: 2016-03-08 12:09 EST (History)
13 users (show)

See Also:
Fixed In Version: openstack-nova-2014.1.5-24.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1305969
: 1308965 (view as bug list)
Environment:
Last Closed: 2016-03-08 12:09:06 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Prasanth Anbalagan 2016-03-02 11:25:35 EST
Assigning it back based on discussion with develocper Michal Pryc that this bug is intended only CI and dev not the QA.
Comment 4 Lon Hohberger 2016-03-07 11:09:17 EST
openstack-nova-2014.1.5-27.el7ost did not introduce regressions in automated testing.  As this is not a functional change, I am marking this verified/sanity-only.
Comment 6 errata-xmlrpc 2016-03-08 12:09:06 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0361.html

Note You need to log in before you can comment on or make changes to this bug.