Bug 1308965 - pep8 tests broken in the rhos6
pep8 tests broken in the rhos6
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova (Show other bugs)
6.0 (Juno)
All Unspecified
medium Severity low
: ---
: 6.0 (Juno)
Assigned To: Michal Pryc
nlevinki
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-16 10:19 EST by Michal Pryc
Modified: 2016-03-23 10:26 EDT (History)
12 users (show)

See Also:
Fixed In Version: openstack-nova-2014.2.3-58.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1305972
Environment:
Last Closed: 2016-03-23 10:26:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 4 errata-xmlrpc 2016-03-23 10:26:31 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0500.html

Note You need to log in before you can comment on or make changes to this bug.