Bug 1306001 - lxqt-common: FTBFS in rawhide
lxqt-common: FTBFS in rawhide
Status: CLOSED DUPLICATE of bug 1305999
Product: Fedora
Classification: Fedora
Component: lxqt-common (Show other bugs)
rawhide
All Linux
unspecified Severity high
: ---
: ---
Assigned To: Helio Chissini de Castro
Fedora Extras Quality Assurance
https://apps.fedoraproject.org/kosche...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-09 14:20 EST by Raphael Groner
Modified: 2016-02-10 04:45 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-09 16:03:53 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build.log (64.61 KB, text/plain)
2016-02-09 14:20 EST, Raphael Groner
no flags Details

  None (edit)
Description Raphael Groner 2016-02-09 14:20:54 EST
Created attachment 1122502 [details]
build.log

Description of problem:
Package lxqt-common fails to build from source in rawhide.

Version-Release number of selected component (if applicable):
0.10.0-8.fc24

Steps to Reproduce:
koji build --scratch f24 lxqt-common-0.10.0-8.fc24.src.rpm

Additional info:
This package is tracked by Koschei. See:
https://apps.fedoraproject.org/koschei/package/lxqt-common

Relevant part of build.log (see attachment for complete log):
+ for desktop in '/builddir/build/BUILDROOT/lxqt-common-0.10.0-8.fc24.noarch/etc/xdg/autostart/*.desktop'
+ desktop-file-edit --remove-only-show-in=LXQt --add-only-show-in=X-LXQt /builddir/build/BUILDROOT/lxqt-common-0.10.0-8.fc24.noarch/etc/xdg/autostart/lxqt-compton.desktop
Error on file "/builddir/build/BUILDROOT/lxqt-common-0.10.0-8.fc24.noarch/etc/xdg/autostart/lxqt-compton.desktop": Key file contains line 'Binary file /builddir/build/BUILD/lxqt-common-0.10.0/autostart/translations/lxqt-compton_de.desktop matches' which is not a key-value pair, group, or comment
Comment 1 Raphael Groner 2016-02-09 14:23:08 EST
Same error occurs for the lximage-qt build. See bug #1305999.
Comment 2 Raphael Groner 2016-02-09 16:03:53 EST
This bug is reproducible. As there are also other packages affected, I am moving over to desktop-file-utils. Is it maybe due to the gcc6 rebuild?
http://koji.fedoraproject.org/koji/taskinfo?taskID=12917505

*** This bug has been marked as a duplicate of bug 1305999 ***

Note You need to log in before you can comment on or make changes to this bug.