Bug 130612 - linux rescue fails
Summary: linux rescue fails
Status: CLOSED DUPLICATE of bug 127530
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 3
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-22 18:32 UTC by Kaspars Melkis
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:05:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kaspars Melkis 2004-08-22 18:32:08 UTC
When trying to run "linux rescue" from installation cd1 it fails with
some error. 

Version-Release number of selected component (if applicable):
FC3 test 1

How reproducible:
Every time

Steps to Reproduce:
1. install with LVM for all partitions except /boot and swap
2. run "linux rescue"
3.
  
Actual results:
Fil "/usr/lib/anaconda/rescue.py line 167 in ruRescue OS Error
[Errno17] File exists

Expected results:
Go to rescue shell.

Additional info:
Repeated with FC1 boot disk. It worked, didn't detect any Linux
partitions though (probably due to LVM) but got shell where I could
mount /boot partition.

Comment 1 Jeremy Katz 2004-08-23 14:57:40 UTC

*** This bug has been marked as a duplicate of 127530 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:05:13 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.