Bug 1306167 - Log is one pixel tall
Log is one pixel tall
Status: CLOSED DUPLICATE of bug 1303326
Product: Fedora
Classification: Fedora
Component: libreport (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: abrt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-10 03:35 EST by Andrew Cook
Modified: 2016-02-10 03:40 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-10 03:40:27 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of the submission of bug 1306161 (23.13 KB, image/png)
2016-02-10 03:35 EST, Andrew Cook
no flags Details

  None (edit)
Description Andrew Cook 2016-02-10 03:35:15 EST
Created attachment 1122695 [details]
Screenshot of the submission of bug 1306161

Description of problem:
The log displayed when submitting reports is unconditionally one pixel tall

Version-Release number of selected component (if applicable):
Current rawhide, gnome-abrt-1.2.1-2.fc24

How reproducible:
Unconditional on my machine

Steps to Reproduce:
1. Attempt to submit a report
2. Click show log

Actual results:
Log is one pixel tall

Expected results:
Log expands to fill the available space in the window

Additional info:
Recently updated to rawhide
Using the dark theme, set via gnome tweak tool
Changing fonts seems to have no effect, tried this since when updating to rawhide all my fonts changed
Comment 1 Matej Habrnal 2016-02-10 03:40:27 EST
Thank you for the bug report. This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.

*** This bug has been marked as a duplicate of bug 1303326 ***

Note You need to log in before you can comment on or make changes to this bug.