Bug 1306183 - Build logs are removed very soon after build failure
Build logs are removed very soon after build failure
Status: CLOSED DUPLICATE of bug 1304012
Product: Copr
Classification: Community
Component: backend (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: clime
:
Depends On:
Blocks: 1371922
  Show dependency treegraph
 
Reported: 2016-02-10 04:12 EST by Pavel Raiskup
Modified: 2016-09-01 00:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-04 02:26:18 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pavel Raiskup 2016-02-10 04:12:05 EST
Publishing link to failed log does not work with copr as the logs are removed
very soon.  Could we stop removing build logs unless user explicitly requests
the build removal?  Thanks.
Comment 1 clime 2016-02-29 08:55:22 EST
Fixed by a5c93116e2. Currently, prunning is off on production servers until this gets into production.
Comment 2 clime 2016-03-04 02:26:18 EST

*** This bug has been marked as a duplicate of bug 1304012 ***

Note You need to log in before you can comment on or make changes to this bug.