Bug 1306351 - Cannot retrieve an oauth token with Load Balanced osconsole
Cannot retrieve an oauth token with Load Balanced osconsole
Status: CLOSED DUPLICATE of bug 1302946
Product: OpenShift Container Platform
Classification: Red Hat
Component: Auth (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jordan Liggitt
weiwei jiang
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-10 11:12 EST by Miheer Salunke
Modified: 2016-10-30 18:54 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-11 03:52:24 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Andy Goldstein 2016-02-10 11:46:34 EST
Can you get logs from the masters around the time when the requests succeeded and then failed?
Comment 4 Miheer Salunke 2016-02-11 03:53:49 EST

*** This bug has been marked as a duplicate of bug 1302946 ***

Note You need to log in before you can comment on or make changes to this bug.