Bug 1306361 - CloudForms inventory fails when an openstack cinder volume contains no 'device' directive in the attachments property
CloudForms inventory fails when an openstack cinder volume contains no 'devic...
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers (Show other bugs)
5.4.0
Unspecified Unspecified
high Severity high
: GA
: 5.4.5
Assigned To: Ladislav Smola
Pavol Kotvan
openstack
: ZStream
Depends On: 1304740 1306362 1306363
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-10 11:37 EST by Chris Pelland
Modified: 2016-03-29 10:17 EDT (History)
11 users (show)

See Also:
Fixed In Version: 5.4.5.2
Doc Type: Bug Fix
Doc Text:
Cause: Consequence: CloudForms inventory fails when an openstack cinder volume contains no 'device' directive in the attachments property Fix: Result:
Story Points: ---
Clone Of: 1304740
Environment:
Last Closed: 2016-03-29 10:17:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 11 errata-xmlrpc 2016-03-29 10:17:56 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0171.html

Note You need to log in before you can comment on or make changes to this bug.