Bug 1306430 - /etc/cron.hourly/miq_top_hourly calls /bin/miqtop which does not exist
Summary: /etc/cron.hourly/miq_top_hourly calls /bin/miqtop which does not exist
Status: CLOSED ERRATA
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Appliance   
(Show other bugs)
Version: 5.4.0
Hardware: Unspecified Unspecified
unspecified
unspecified
Target Milestone: GA
: 5.5.3
Assignee: Nick Carboni
QA Contact: amogh
URL:
Whiteboard:
Keywords: ZStream
Depends On: 1306385 1306433
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-02-10 20:56 UTC by Chris Pelland
Modified: 2017-08-30 01:19 UTC (History)
10 users (show)

Fixed In Version: 5.5.3.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1306385
Environment:
Last Closed: 2016-04-13 18:43:22 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:0616 normal SHIPPED_LIVE CFME 5.5.3 bug fixes and enhancement update 2016-04-13 22:38:44 UTC

Comment 3 amogh 2016-03-29 19:02:56 UTC
Verified and service files are updated correctly in 5.5.3.2.20160318

[root@host-192-168-55-58 ~]# cat /usr/lib/systemd/system/miqvmstat.service 
[Unit]
Description="vmstat(1) data collection"
After=syslog.target

[Service]
ExecStart=/bin/sh -c "/bin/miqvmstat.sh"
Type=forking
Restart=on-failure

[Install]
WantedBy=multi-user.target


[root@host-192-168-55-58 ~]# cat /usr/lib/systemd/system/miqtop.service 
[Unit]
Description="top(1) data collection"
After=syslog.target

[Service]
ExecStart=/bin/sh -c "/bin/miqtop.sh"
Type=forking
Restart=on-failure

[Install]
WantedBy=multi-user.target

Comment 5 errata-xmlrpc 2016-04-13 18:43:22 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0616


Note You need to log in before you can comment on or make changes to this bug.