Bug 1306672 - OOTB Self Service roles don't have access to Services tab
OOTB Self Service roles don't have access to Services tab
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.6.0
Unspecified Unspecified
high Severity high
: GA
: 5.5.4
Assigned To: Harpreet Kataria
Jeff Teehan
: ZStream
Depends On: 1304833
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-11 09:49 EST by John Prause
Modified: 2017-08-29 22:07 EDT (History)
8 users (show)

See Also:
Fixed In Version: 5.5.4.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1304833
Environment:
Last Closed: 2016-05-31 09:40:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 4 CFME Bot 2016-04-14 17:26:23 EDT
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=6e0d7814502f57ebca9c2bdfdb826113b2b641e0

commit 6e0d7814502f57ebca9c2bdfdb826113b2b641e0
Merge: 5574b17 bd22cd2
Author:     Dan Clarizio <dclarizi@redhat.com>
AuthorDate: Thu Apr 14 16:48:43 2016 -0400
Commit:     Dan Clarizio <dclarizi@redhat.com>
CommitDate: Thu Apr 14 16:48:43 2016 -0400

    Merge branch '55z_pr_6561' into '5.5.z'
    
    Add Services features to OOTB self_service roles
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1304833
    https://bugzilla.redhat.com/show_bug.cgi?id=1306672
    (cherry picked from commit d3a7f51)
    
    @dclarizi please review/merge, clean cherry-pick for https://github.com/ManageIQ/manageiq/pull/6561
    
    See merge request !862

 db/fixtures/miq_user_roles.yml | 14 ++++++++++++++
 1 file changed, 14 insertions(+)
Comment 5 CFME Bot 2016-04-14 17:26:56 EDT
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=bd22cd21b720b8bdc90787014d38518691e02429

commit bd22cd21b720b8bdc90787014d38518691e02429
Author:     Dan Clarizio <dclarizi@redhat.com>
AuthorDate: Mon Feb 8 17:41:08 2016 -0500
Commit:     Harpreet Kataria <hkataria@redhat.com>
CommitDate: Thu Mar 17 17:14:01 2016 -0400

    Add Services features to OOTB self_service roles
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1304833
    https://bugzilla.redhat.com/show_bug.cgi?id=1306672
    (cherry picked from commit d3a7f51)

 db/fixtures/miq_user_roles.yml | 14 ++++++++++++++
 1 file changed, 14 insertions(+)
Comment 7 Jeff Teehan 2016-05-05 17:41:44 EDT
Created a user_self_service user, logged out, and back in and the Services tab was visible.  Moving to verified.  Tested on 5.5.4 using https://10.16.6.83/service/explorer
Comment 9 errata-xmlrpc 2016-05-31 09:40:48 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1101

Note You need to log in before you can comment on or make changes to this bug.