Bug 1306673 - Typo in "Selinux Level" property for non-privileged container
Typo in "Selinux Level" property for non-privileged container
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.5.3
Assigned To: Beni Paskin-Cherniavsky
Tony
container:ui
: ZStream
Depends On: 1306331
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-11 09:52 EST by John Prause
Modified: 2017-08-29 21:28 EDT (History)
11 users (show)

See Also:
Fixed In Version: 5.5.3.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1306331
Environment:
Last Closed: 2016-04-13 14:43:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
ashlifst: automate_bug-


Attachments (Terms of Use)

  None (edit)
Description John Prause 2016-02-11 09:52:19 EST
+++ This bug was initially created as a clone of Bug #1306331 +++

Description of problem:
Non-privileged containers show selinux level correctly, but the header has a typo: 'Se Linux Level'

Version-Release number of selected component (if applicable):
5.5.2.4

How reproducible:
Always

Steps to Reproduce:
1. Add openshift provider
2. Select any non-privileged container
3. Check Properties table

Actual results:
selinux level header has a typo

Expected results:
All table columns have correct information

Additional info:

--- Additional comment from Federico Simoncelli on 2016-02-10 18:18:08 EST ---

Beni can you take a look? Thanks!
Comment 6 errata-xmlrpc 2016-04-13 14:43:26 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0616

Note You need to log in before you can comment on or make changes to this bug.