Bug 1306713 - Update license for Prince
Update license for Prince
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Build (Show other bugs)
5.5.0
Unspecified Unspecified
unspecified Severity unspecified
: GA
: 5.4.5
Assigned To: Satoe Imaishi
luke couzens
build
: ZStream
Depends On: 1306705
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-11 11:09 EST by Satoe Imaishi
Modified: 2017-08-29 22:06 EDT (History)
6 users (show)

See Also:
Fixed In Version: 5.4.5.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1306705
Environment:
Last Closed: 2016-03-29 10:18:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 CFME Bot 2016-02-18 16:21:27 EST
New commit detected on cfme_productization/5.4.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme_productization.git;a=commit;h=d9ac60f2a8a3984097751f55549c6fdf07577422

commit d9ac60f2a8a3984097751f55549c6fdf07577422
Author:     Satoe Imaishi <simaishi@redhat.com>
AuthorDate: Thu Feb 11 11:18:06 2016 -0500
Commit:     Satoe Imaishi <simaishi@redhat.com>
CommitDate: Thu Feb 11 11:19:09 2016 -0500

    Update Prince license
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1306713

 manageiq/system/LINK/lib/prince/license/license.dat | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)
Comment 3 CFME Bot 2016-02-18 16:21:30 EST
New commit detected on cfme_productization/5.4.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme_productization.git;a=commit;h=581ded734eb3d5c7fcd9c766b7ece570f0184f81

commit 581ded734eb3d5c7fcd9c766b7ece570f0184f81
Merge: e7d1f77 d9ac60f
Author:     Jason Frey <jfrey@redhat.com>
AuthorDate: Thu Feb 18 16:11:33 2016 -0500
Commit:     Jason Frey <jfrey@redhat.com>
CommitDate: Thu Feb 18 16:11:33 2016 -0500

    Merge branch '54z_prince_license' into '5.4.z'
    
    54z Update Prince license
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1306713
    
    See merge request !184

 manageiq/system/LINK/lib/prince/license/license.dat | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)
Comment 5 luke couzens 2016-03-18 13:54:14 EDT
Verified in 5.4.5.2
Comment 7 errata-xmlrpc 2016-03-29 10:18:09 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0171.html

Note You need to log in before you can comment on or make changes to this bug.