Bug 1306705 - Update license for Prince
Update license for Prince
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Build (Show other bugs)
5.5.0
Unspecified Unspecified
unspecified Severity unspecified
: GA
: 5.6.0
Assigned To: Satoe Imaishi
luke couzens
: ZStream
Depends On:
Blocks: 1306709 1306713
  Show dependency treegraph
 
Reported: 2016-02-11 10:55 EST by Satoe Imaishi
Modified: 2016-07-12 11:21 EDT (History)
5 users (show)

See Also:
Fixed In Version: 5.6.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1306709 1306713 (view as bug list)
Environment:
Last Closed: 2016-06-29 11:37:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Satoe Imaishi 2016-02-11 10:55:20 EST
Update license for Prince to avoid a Prince watermark on the generated PDFs.
Comment 4 CFME Bot 2016-02-18 16:21:20 EST
New commit detected on cfme_productization/master:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme_productization.git;a=commit;h=93185f178d416b53949af4f0cc4b75de500b6910

commit 93185f178d416b53949af4f0cc4b75de500b6910
Author:     Satoe Imaishi <simaishi@redhat.com>
AuthorDate: Thu Feb 11 11:21:08 2016 -0500
Commit:     Satoe Imaishi <simaishi@redhat.com>
CommitDate: Thu Feb 11 11:21:08 2016 -0500

    Update Prince license
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1306705

 manageiq-appliance/LINK/usr/lib/prince/license/license.dat | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)
Comment 5 CFME Bot 2016-02-18 16:21:23 EST
New commit detected on cfme_productization/master:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme_productization.git;a=commit;h=54c540ceec82d28ccbd60cce76c3de7076277fd1

commit 54c540ceec82d28ccbd60cce76c3de7076277fd1
Merge: e0d9018 93185f1
Author:     Jason Frey <jfrey@redhat.com>
AuthorDate: Thu Feb 18 16:11:01 2016 -0500
Commit:     Jason Frey <jfrey@redhat.com>
CommitDate: Thu Feb 18 16:11:01 2016 -0500

    Merge branch 'prince_license' into 'master'
    
    Update Prince license
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1306705
    
    See merge request !181

 manageiq-appliance/LINK/usr/lib/prince/license/license.dat | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)
Comment 6 luke couzens 2016-04-19 05:51:50 EDT
Verified in 5.6.0.1-beta2
Comment 8 errata-xmlrpc 2016-06-29 11:37:51 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348

Note You need to log in before you can comment on or make changes to this bug.