Bug 130679 - X config defaults to 800x600
X config defaults to 800x600
Status: CLOSED DUPLICATE of bug 127887
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-23 14:10 EDT by Havoc Pennington
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Havoc Pennington 2004-08-23 14:10:17 EDT
When monitor fails to probe, ugliness ensues. Did previous releases
default to 1024?

In any case, maybe a better behavior if nothing else would be to ask
the user to choose one of the generic monitors. But how many monitors
would we really break if we just tried 1024?
Comment 1 Paul Nasrat 2004-08-24 04:54:25 EDT
Already addressed by adding monitor selection to firstboot.

*** This bug has been marked as a duplicate of 127887 ***
Comment 2 Matthew Miller 2005-04-19 16:36:47 EDT
(Adding myself to the CC list so I can find this later. I'm not so keen on
firstboot in general -- it'd be nicer to make it Do The Right Thing -- and in
specific, we'd have to patch it like crazy to make it happy in our environment.)
Comment 3 Red Hat Bugzilla 2006-02-21 14:05:14 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.