Bug 1306986 - text overlap in create snapshot dialog
text overlap in create snapshot dialog
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
3.6.3
Unspecified Unspecified
unspecified Severity medium (vote)
: ovirt-4.0.6
: ---
Assigned To: Tal Nisan
Raz Tamir
: ZStream
: 1312033 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-12 06:30 EST by Karolína Hajná
Modified: 2017-02-02 02:08 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-02-02 02:08:40 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑4.0.z+
rule-engine: planning_ack+
rule-engine: devel_ack+
ratamir: testing_ack+


Attachments (Terms of Use)
Create snapshot (31.35 KB, image/png)
2016-02-12 06:30 EST, Karolína Hajná
no flags Details
screenshot (188.98 KB, image/png)
2017-01-23 10:25 EST, Raz Tamir
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 62374 None None None 2017-01-23 06:15 EST

  None (edit)
Description Karolína Hajná 2016-02-12 06:30:19 EST
Created attachment 1123466 [details]
Create snapshot

Description of problem:
When creating a create snapshot for VM, there are two warnings which partially overlap.

Version-Release number of selected component (if applicable):
3.6.3

How reproducible:
100%

Steps to Reproduce:
1. Create a VM without Guest Agent and run it
2. Open the Create Snapshot dialog for this VM
3. Uncheck all disks

Actual results:
two overlapping warning on the bottom of dialog

Expected results:
no text overlap
Comment 1 Michal Skrivanek 2016-02-17 08:49:29 EST
additional message introduced recently by Tal in 1ffc74055a5fd1fe7cc2de2bd75865680281c3d3
moving to storage
Comment 2 Michal Skrivanek 2016-02-26 05:13:22 EST
*** Bug 1312033 has been marked as a duplicate of this bug. ***
Comment 4 Yaniv Lavi (Dary) 2016-05-23 09:14:16 EDT
oVirt 4.0 beta has been released, moving to RC milestone.
Comment 5 Sandro Bonazzola 2017-01-23 09:35:37 EST
Tal this bug has been moved to modified pointing a patch included in 4.0.
Moving to 4.0.6 ON_QA
Comment 6 Raz Tamir 2017-01-23 10:25 EST
Created attachment 1243618 [details]
screenshot

Verified on 4.0.6.3-0.1.el7ev

A screenshot attached with the fixed alignment

Note You need to log in before you can comment on or make changes to this bug.