Bug 1312033 - [Admin Portal] snapshot warning doesn't fit into dialog
[Admin Portal] snapshot warning doesn't fit into dialog
Status: CLOSED DUPLICATE of bug 1306986
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
3.6.3.2
Unspecified Unspecified
unspecified Severity low (vote)
: ovirt-3.6.3
: 3.6.3.2
Assigned To: bugs@ovirt.org
Pavel Stehlik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-25 10:08 EST by Jiri Belka
Modified: 2016-03-09 16:49 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-26 05:13:22 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
tjelinek: ovirt‑3.6.z?
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)
screenshot (39.39 KB, image/png)
2016-02-25 10:08 EST, Jiri Belka
no flags Details

  None (edit)
Description Jiri Belka 2016-02-25 10:08:00 EST
Created attachment 1130579 [details]
screenshot

Description of problem:
snapshot warning doesn't fit into dialog. see screenshot.

Version-Release number of selected component (if applicable):
rhevm-webadmin-portal-3.6.3.3-0.1.el6.noarch

How reproducible:
100%

Steps to Reproduce:
1. create Vm snapshot in Firefox
2. see if red warning is fully display inside dialog by default
3.

Actual results:
red warning msg doesn't fit fully into dialog by default

Expected results:
all red warning msg should be visible in the dialog by default

Additional info:
firefox 44 was used
Comment 1 Michal Skrivanek 2016-02-26 05:13:22 EST

*** This bug has been marked as a duplicate of bug 1306986 ***

Note You need to log in before you can comment on or make changes to this bug.