Bug 1306988 - (glusterfs-3.5.9) GlusterFS 3.5.9 Tracker
GlusterFS 3.5.9 Tracker
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: core (Show other bugs)
3.5.8
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Niels de Vos
: Tracking
Depends On: 1313968 1315559
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-12 06:35 EST by Niels de Vos
Modified: 2016-06-17 12:22 EDT (History)
1 user (show)

See Also:
Fixed In Version: glusterfs-3.5.9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-14 14:40:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Niels de Vos 2016-02-12 06:35:57 EST
Description of problem:

Tracker bug for GlusterFS 3.5.9.

Please add 'glusterfs-3.5.9' in the 'Blocks' field of bugs to propose inclusion in GlusterFS 3.5.9.
Comment 1 Vijay Bellur 2016-03-11 12:44:35 EST
REVIEW: http://review.gluster.org/13685 (doc: release notes for GlusterFS 3.5.9) posted (#1) for review on release-3.5 by Niels de Vos (ndevos@redhat.com)
Comment 2 Vijay Bellur 2016-03-12 09:34:12 EST
COMMIT: https://review.gluster.org/13685 committed in release-3.5 by Niels de Vos (ndevos@redhat.com) 
------
commit ab52c1e6966ca2ebafa2cd487f28972b90bc1421
Author: Niels de Vos <ndevos@redhat.com>
Date:   Fri Mar 11 18:38:30 2016 +0100

    doc: release notes for GlusterFS 3.5.9
    
    BUG: 1306988
    Change-Id: Iae465e6a35d475f3824e493036f4787802aacb26
    Signed-off-by: Niels de Vos <ndevos@redhat.com>
    Reviewed-on: https://review.gluster.org/13685
    NetBSD-regression: NetBSD Build System <jenkins@build.gluster.org>
    Smoke: Gluster Build System <jenkins@build.gluster.com>
    CentOS-regression: Gluster Build System <jenkins@build.gluster.com>
Comment 3 Niels de Vos 2016-04-14 14:40:00 EDT
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.5.9, please open a new bug report.

glusterfs-3.5.9 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://www.gluster.org/pipermail/announce/2016-April/000055.html
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user
Comment 4 Niels de Vos 2016-06-17 12:22:42 EDT
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.5.9, please open a new bug report.

glusterfs-3.5.9 has been announced on the Gluster mailinglists [1] a while back, and packages for several distributions should be available by now.

[1] http://thread.gmane.org/gmane.comp.file-systems.gluster.maintainers/486

Note You need to log in before you can comment on or make changes to this bug.