Bug 1307001 - rhel-osp-director: 8.0 - No replacement for ahc-match tool is available.
rhel-osp-director: 8.0 - No replacement for ahc-match tool is available.
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: diskimage-builder (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
urgent Severity urgent
: ga
: 8.0 (Liberty)
Assigned To: Dmitry Tantsur
Ola Pavlenko
: Rebase
Depends On: 1282580
Blocks: 1290377
  Show dependency treegraph
 
Reported: 2016-02-12 07:18 EST by Mike Burns
Modified: 2016-04-07 17:28 EDT (History)
11 users (show)

See Also:
Fixed In Version: diskimage-builder-1.10.0-1.el7ost
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
The diskimage-builder package has been upgraded to upstream version 1.10.0, which provides a number of bug fixes and enhancements over the previous version. Notably, the python-devel package is no longer removed by default, as it previously caused other packages to be removed as well.
Story Points: ---
Clone Of: 1282580
Environment:
Last Closed: 2016-04-07 17:28:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Ola Pavlenko 2016-03-14 08:46:13 EDT
diskimage-builder-1.11.1-1.el7ost.noarch
no functional tests were done.
only sanity.
Comment 4 errata-xmlrpc 2016-04-07 17:28:18 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0603.html

Note You need to log in before you can comment on or make changes to this bug.