Bug 130738 - missing BuildRequires: readline-devel
missing BuildRequires: readline-devel
Status: CLOSED DUPLICATE of bug 147013
Product: Fedora
Classification: Fedora
Component: rpm (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Jeff Johnson
Mike McLean
: EasyFix
Depends On:
Blocks: FC3Target FC4Target
  Show dependency treegraph
 
Reported: 2004-08-24 00:46 EDT by vvs
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description vvs 2004-08-24 00:46:57 EDT
Description of problem:

It won't rebuild without readline-devel

Version-Release number of selected component (if applicable):

rpm-4.3.2-0.10

How reproducible:

Always

Steps to Reproduce:
1. make sure there is no readline-devel installed
2. rpmbuild --rebuild rpm-4.3.2-0.10.src.rpm
  
Actual results:

rebuild would fail

Expected results:

rebuild should refuse to start without readline-devel

Additional info:
Comment 1 Jeff Johnson 2005-02-07 15:33:44 EST

*** This bug has been marked as a duplicate of 147013 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:14 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.