This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1307628 - i7z: FTBFS in rawhide
i7z: FTBFS in rawhide
Status: CLOSED DUPLICATE of bug 1263459
Product: Fedora
Classification: Fedora
Component: i7z (Show other bugs)
24
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthieu Saulnier
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F24FTBFS
  Show dependency treegraph
 
Reported: 2016-02-13 16:36 EST by Fedora Release Engineering
Modified: 2016-02-27 13:17 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-27 13:17:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build.log (18.51 KB, text/plain)
2016-02-13 16:36 EST, Fedora Release Engineering
no flags Details
root.log (82.57 KB, text/plain)
2016-02-13 16:36 EST, Fedora Release Engineering
no flags Details
state.log (613 bytes, text/plain)
2016-02-13 16:36 EST, Fedora Release Engineering
no flags Details

  None (edit)
Description Fedora Release Engineering 2016-02-13 16:36:05 EST
Your package i7z failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=12823868

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
Comment 1 Fedora Release Engineering 2016-02-13 16:36:08 EST
Created attachment 1124948 [details]
build.log
Comment 2 Fedora Release Engineering 2016-02-13 16:36:09 EST
Created attachment 1124949 [details]
root.log
Comment 3 Fedora Release Engineering 2016-02-13 16:36:10 EST
Created attachment 1124950 [details]
state.log
Comment 4 Jan Kurik 2016-02-24 09:47:49 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 5 Raphael Groner 2016-02-27 13:17:14 EST

*** This bug has been marked as a duplicate of bug 1263459 ***

Note You need to log in before you can comment on or make changes to this bug.