Bug 1308213 - userspace-rcu: FTBFS in rawhide
userspace-rcu: FTBFS in rawhide
Status: CLOSED DUPLICATE of bug 1001239
Product: Fedora
Classification: Fedora
Component: userspace-rcu (Show other bugs)
24
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Yannick Brosseau
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-13 17:38 EST by Fedora Release Engineering
Modified: 2016-05-15 14:55 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-15 14:55:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build.log (216.42 KB, text/plain)
2016-02-13 17:38 EST, Fedora Release Engineering
no flags Details
root.log (84.72 KB, text/plain)
2016-02-13 17:38 EST, Fedora Release Engineering
no flags Details
state.log (645 bytes, text/plain)
2016-02-13 17:38 EST, Fedora Release Engineering
no flags Details

  None (edit)
Description Fedora Release Engineering 2016-02-13 17:38:33 EST
Your package userspace-rcu failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=12876172

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
Comment 1 Fedora Release Engineering 2016-02-13 17:38:36 EST
Created attachment 1126707 [details]
build.log
Comment 2 Fedora Release Engineering 2016-02-13 17:38:38 EST
Created attachment 1126708 [details]
root.log
Comment 3 Fedora Release Engineering 2016-02-13 17:38:40 EST
Created attachment 1126709 [details]
state.log
Comment 4 Jan Kurik 2016-02-24 10:18:03 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 5 Yaakov Selkowitz 2016-05-15 14:55:07 EDT

*** This bug has been marked as a duplicate of bug 1001239 ***

Note You need to log in before you can comment on or make changes to this bug.