Bug 1308248 - xchat-gnome: FTBFS in rawhide
xchat-gnome: FTBFS in rawhide
Status: CLOSED DUPLICATE of bug 1267460
Product: Fedora
Classification: Fedora
Component: xchat-gnome (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bill Nottingham
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F24FTBFS
  Show dependency treegraph
 
Reported: 2016-02-13 17:42 EST by Fedora Release Engineering
Modified: 2016-02-17 07:16 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-17 07:16:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build.log (11.50 KB, text/plain)
2016-02-13 17:42 EST, Fedora Release Engineering
no flags Details
root.log (129.72 KB, text/plain)
2016-02-13 17:42 EST, Fedora Release Engineering
no flags Details
state.log (697 bytes, text/plain)
2016-02-13 17:42 EST, Fedora Release Engineering
no flags Details

  None (edit)
Description Fedora Release Engineering 2016-02-13 17:42:27 EST
Your package xchat-gnome failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=12878694

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
Comment 1 Fedora Release Engineering 2016-02-13 17:42:29 EST
Created attachment 1126812 [details]
build.log
Comment 2 Fedora Release Engineering 2016-02-13 17:42:31 EST
Created attachment 1126813 [details]
root.log
Comment 3 Fedora Release Engineering 2016-02-13 17:42:32 EST
Created attachment 1126814 [details]
state.log
Comment 4 Petr Pisar 2016-02-17 07:16:30 EST

*** This bug has been marked as a duplicate of bug 1267460 ***

Note You need to log in before you can comment on or make changes to this bug.