Bug 1308646 - nodes get stuck at loading agent.ramdisk
nodes get stuck at loading agent.ramdisk
Status: CLOSED DUPLICATE of bug 1308611
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-ironic-inspector (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 8.0 (Liberty)
Assigned To: Dmitry Tantsur
Raviv Bar-Tal
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-15 11:46 EST by Raviv Bar-Tal
Modified: 2016-02-16 04:38 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-16 04:38:24 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Stuck node console (220.79 KB, image/png)
2016-02-15 11:46 EST, Raviv Bar-Tal
no flags Details

  None (edit)
Description Raviv Bar-Tal 2016-02-15 11:46:05 EST
Created attachment 1127344 [details]
Stuck node console

Description of problem:
while running introspection, nodes get stuck downloading agent.ramdisk

Version-Release number of selected component (if applicable):


How reproducible:
After importing the instackenv.json run the ironic bulk introspection 
Steps to Reproduce:
1.
2.
3.

Actual results:
introspection get stuck.
check nodes console you will see downloading is stuck at 75%

Expected results:
download completed and introspection pass

Additional info:
Comment 2 Dmitry Tantsur 2016-02-16 04:38:24 EST
Hi! I think it's a duplicate of a known bug, please see there for workarounds/solutions.

*** This bug has been marked as a duplicate of bug 1308611 ***

Note You need to log in before you can comment on or make changes to this bug.