This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 130889 - Installer idles after "Disable IRQ #10"
Installer idles after "Disable IRQ #10"
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
: 130890 130891 130892 130893 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-25 12:14 EDT by Quynh
Modified: 2015-01-04 17:09 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-16 00:38:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Quynh 2004-08-25 12:14:11 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
I have tried all available installation options, but after video card 
probing, the installer will say "no video hardware support, switching 
to headless" then "Disabling IRQ #10". It goes over to the next line, 
the cursor blinks, keyboard inputs are still fine, but it just idles 
forever. Sending termination signal (Ctrl-C or Ctrl-Alt-Del) will go 
until "Rebooting system" then idle again.

I would really appreciate if anyone can provide me with a solution to 
this problem. I am not really desperate, because most of the time I 
run on WindowsXP, but I need Fedora Core for other works.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot with CD
2.Skip Media test
3.Terminating after waiting 30minutes
    

Actual Results:  2.Installer idles after "Disabling IRQ #10"
3."umount" command errors all over. Installer idles after "Rebooting 
System"

Expected Results:  2.(Put what is supposed to happend here, I've 
never got pass this)
3.I think the system is supposed to restart, no?

Additional info:

I am trying to install Fedora Core 2 from CD booting on a machine 
with this spec:
AMD 64 3400
1GB DDR 400
Abit motherboard
MS Natural Keyboard
Mouse
Creative Audigy ZS sound card
ATi X800 Pro graphic card
Comment 1 Ed Bailey 2004-08-25 15:25:34 EDT
*** Bug 130890 has been marked as a duplicate of this bug. ***
Comment 2 Ed Bailey 2004-08-25 15:26:13 EDT
*** Bug 130891 has been marked as a duplicate of this bug. ***
Comment 3 Ed Bailey 2004-08-25 15:26:51 EDT
*** Bug 130892 has been marked as a duplicate of this bug. ***
Comment 4 Ed Bailey 2004-08-25 15:27:24 EDT
*** Bug 130893 has been marked as a duplicate of this bug. ***
Comment 5 Jeremy Katz 2004-08-25 15:35:37 EDT
Does booting with 'linux nofb' help?
Comment 6 Quynh 2004-08-25 22:18:43 EDT
Nope, tried again with nofb, still idles
Comment 7 Quynh 2004-09-08 12:05:16 EDT
So, can anyone provide me with some supports?
Comment 8 Maaris Altvälja 2005-02-11 22:30:45 EST
Hello, I have similar problem with my Intel D845PEBT2 motherboard. I 
have 1 IDE HDD attatched to it and one SATA HDD. When I have the SATA 
harddrive connected either during installation or while I boot up, I 
get the same problem. The place where it hangs  is:
=============================================================
Uncompressing Linux ... Ok, booting the kernel.
audit(1108210945.116:0) initialized
Red Hat nash version 4.1.18 is starting
irq 10: nobody cared!(screaming interrupt?)
irq 10: Please try booting with ACPI = off and report a bug 
handlers:
[<2a87d897>](ata_interrupt+0x0/0x212 [libatal])
Disabling IRQ #10
=============================================================
So, that's where it stays until I disconnect my SATA drive. 
Please respond if you have any ideas how could I boot up without 
having to disconnect my 250GB harddrive. Thank you much.
Comment 9 Dave Jones 2005-04-16 00:38:05 EDT
Fedora Core 2 has now reached end of life, and no further updates will be
provided by Red Hat.  The Fedora legacy project will be producing further kernel
updates for security problems only.

If this bug has not been fixed in the latest Fedora Core 2 update kernel, please
try to reproduce it under Fedora Core 3, and reopen if necessary, changing the
product version accordingly.

Thank you.

Note You need to log in before you can comment on or make changes to this bug.