Bug 130891 - Installer idles after "Disable IRQ #10"
Installer idles after "Disable IRQ #10"
Status: CLOSED DUPLICATE of bug 130889
Product: Fedora
Classification: Fedora
Component: fedora-release (Show other bugs)
2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Ed Bailey
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-25 12:14 EDT by Quynh
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Quynh 2004-08-25 12:14:14 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
I have tried all available installation options, but after video card 
probing, the installer will say "no video hardware support, switching 
to headless" then "Disabling IRQ #10". It goes over to the next line, 
the cursor blinks, keyboard inputs are still fine, but it just idles 
forever. Sending termination signal (Ctrl-C or Ctrl-Alt-Del) will go 
until "Rebooting system" then idle again.

I would really appreciate if anyone can provide me with a solution to 
this problem. I am not really desperate, because most of the time I 
run on WindowsXP, but I need Fedora Core for other works.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot with CD
2.Skip Media test
3.Terminating after waiting 30minutes
    

Actual Results:  2.Installer idles after "Disabling IRQ #10"
3."umount" command errors all over. Installer idles after "Rebooting 
System"

Expected Results:  2.(Put what is supposed to happend here, I've 
never got pass this)
3.I think the system is supposed to restart, no?

Additional info:

I am trying to install Fedora Core 2 from CD booting on a machine 
with this spec:
AMD 64 3400
1GB DDR 400
Abit motherboard
MS Natural Keyboard
Mouse
Creative Audigy ZS sound card
ATi X800 Pro graphic card
Comment 1 Ed Bailey 2004-08-25 15:26:06 EDT

*** This bug has been marked as a duplicate of 130889 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:17 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.