Bug 1308989 - Incorrect flash message while enabling/disabling schedule
Incorrect flash message while enabling/disabling schedule
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.4.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.5.3
Assigned To: Aparna Karve
Nandini Chandra
schedule:flash_msg
: ZStream
Depends On: 1212272 1308991
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-16 11:35 EST by Chris Pelland
Modified: 2017-08-29 21:22 EDT (History)
10 users (show)

See Also:
Fixed In Version: 5.5.3.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1212272
Environment:
Last Closed: 2016-04-13 14:44:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 CFME Bot 2016-02-19 15:34:49 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=faf212b73225673eacaf965c74dbae83158305d4

commit faf212b73225673eacaf965c74dbae83158305d4
Merge: 57d35b0 b389b94
Author:     Dan Clarizio <dclarizi@redhat.com>
AuthorDate: Fri Feb 19 15:32:03 2016 -0500
Commit:     Dan Clarizio <dclarizi@redhat.com>
CommitDate: Fri Feb 19 15:32:03 2016 -0500

    Merge branch 'bz1308989_fix_wording_for_schedules' into '5.5.z'
    
    Fixed wording of the flash message when schedules are enabled/disabled
    
    Upstream PR - https://github.com/ManageIQ/manageiq/pull/6674
    Spec changes were done manually
    Actual code changes were a clean cherry-pick
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1308989
    
    See merge request !798

 app/controllers/ops_controller/settings/schedules.rb | 4 ++--
 spec/controllers/ops_settings_spec.rb                | 4 ++--
 2 files changed, 4 insertions(+), 4 deletions(-)
Comment 2 CFME Bot 2016-02-19 15:34:54 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=b389b9465bd13290fb3e4f47482d80ca738c2de1

commit b389b9465bd13290fb3e4f47482d80ca738c2de1
Author:     Aparna Karve <akarve@redhat.com>
AuthorDate: Mon Feb 15 12:05:17 2016 -0800
Commit:     Aparna Karve <akarve@redhat.com>
CommitDate: Fri Feb 19 11:41:34 2016 -0800

    Fixed wording of the flash message when schedules are enabled/disabled
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1308989

 app/controllers/ops_controller/settings/schedules.rb | 4 ++--
 spec/controllers/ops_settings_spec.rb                | 4 ++--
 2 files changed, 4 insertions(+), 4 deletions(-)
Comment 4 Nandini Chandra 2016-03-28 13:51:36 EDT
Verified in 5.5.3.2.
Comment 6 errata-xmlrpc 2016-04-13 14:44:20 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0616

Note You need to log in before you can comment on or make changes to this bug.