Bug 1308991 - Incorrect flash message while enabling/disabling schedule
Incorrect flash message while enabling/disabling schedule
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.4.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.4.5
Assigned To: Aparna Karve
Nandini Chandra
schedule:flash_msg
: ZStream
Depends On: 1212272
Blocks: 1308989
  Show dependency treegraph
 
Reported: 2016-02-16 11:37 EST by Chris Pelland
Modified: 2016-03-29 10:18 EDT (History)
10 users (show)

See Also:
Fixed In Version: 5.4.5.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1212272
Environment:
Last Closed: 2016-03-29 10:18:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 CFME Bot 2016-02-19 17:24:36 EST
New commit detected on cfme/5.4.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=8f424d32397b3832165510eda4c1482eb89aa788

commit 8f424d32397b3832165510eda4c1482eb89aa788
Author:     Aparna Karve <akarve@redhat.com>
AuthorDate: Mon Feb 15 12:05:17 2016 -0800
Commit:     Aparna Karve <akarve@redhat.com>
CommitDate: Fri Feb 19 11:55:29 2016 -0800

    Fixed wording of the flash message when schedules are enabled/disabled
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1308991

 vmdb/app/controllers/ops_controller/settings/schedules.rb | 4 ++--
 vmdb/spec/controllers/ops_settings_spec.rb                | 4 ++--
 2 files changed, 4 insertions(+), 4 deletions(-)
Comment 2 CFME Bot 2016-02-19 17:24:45 EST
New commit detected on cfme/5.4.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=9ab925d6b815d13d3e6dbd340f4d095ffbbb238d

commit 9ab925d6b815d13d3e6dbd340f4d095ffbbb238d
Merge: 86a5bae 8f424d3
Author:     Dan Clarizio <dclarizi@redhat.com>
AuthorDate: Fri Feb 19 17:03:38 2016 -0500
Commit:     Dan Clarizio <dclarizi@redhat.com>
CommitDate: Fri Feb 19 17:03:38 2016 -0500

    Merge branch 'bz1308991_fix_wording_for_schedules' into '5.4.z'
    
    Fixed wording of the flash message when schedules are enabled/disabled
    
    Upstream PR - https://github.com/ManageIQ/manageiq/pull/6674
    Spec changes were applied manually
    Actual code changes were a clean cherry-pick
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1308991
    
    See merge request !799

 vmdb/app/controllers/ops_controller/settings/schedules.rb | 4 ++--
 vmdb/spec/controllers/ops_settings_spec.rb                | 4 ++--
 2 files changed, 4 insertions(+), 4 deletions(-)
Comment 4 Nandini Chandra 2016-03-21 14:34:33 EDT
Verified in  5.4.5.2.
Comment 6 errata-xmlrpc 2016-03-29 10:18:20 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0171.html

Note You need to log in before you can comment on or make changes to this bug.