Bug 1309093 - No man pages installed on RHCI server
No man pages installed on RHCI server
Status: CLOSED DUPLICATE of bug 1309092
Product: Red Hat Quickstart Cloud Installer
Classification: Red Hat
Component: ISO Installer (Show other bugs)
All Linux
medium Severity medium
: ---
: 1.0
Assigned To: John Matthews
Dave Johnson
Depends On:
  Show dependency treegraph
Reported: 2016-02-16 15:05 EST by Tasos Papaioannou
Modified: 2016-04-29 12:22 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2016-02-17 10:55:47 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Tasos Papaioannou 2016-02-16 15:05:13 EST
Description of problem:

The RHCI installation ISO installs packages with the excludedocs option, resulting in no man pages / docs installed on the server.

# grep packages ks.cfg 
%packages --excludedocs --nobase

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.) Install RHCI from ISO.
2.) Try to view man page for any installed package.

# man route
No manual entry for route

Actual results:

No installed man / doc pages.

Expected results:

Installed man / doc pages.

Additional info:
Comment 1 Dave Johnson 2016-02-17 10:55:47 EST

*** This bug has been marked as a duplicate of bug 1309092 ***

Note You need to log in before you can comment on or make changes to this bug.