Bug 1309155 - ClanLib-v4.0.0 is available
ClanLib-v4.0.0 is available
Status: CLOSED DUPLICATE of bug 1022652
Product: Fedora
Classification: Fedora
Component: ClanLib (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-16 21:36 EST by Upstream Release Monitoring
Modified: 2016-02-17 08:50 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-17 08:50:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2016-02-16 21:36:04 EST
Latest upstream release: v4.0.0
Current version/release in rawhide: 2.3.7-9.fc24
URL: http://clanlib.org/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 1 Upstream Release Monitoring 2016-02-16 21:36:23 EST
Failed to kick off scratch build.

cmd:  rpmbuild -bs /var/tmp/thn-wLZoe1/ClanLib.spec
return code:  1
stdout:

stderr:
error: File ./ClanLib-v4.0.0-generated-docs.zip: No such file or directory
Comment 2 Hans de Goede 2016-02-17 08:50:51 EST

*** This bug has been marked as a duplicate of bug 1022652 ***

Note You need to log in before you can comment on or make changes to this bug.