Bug 130920 - bind = 10:bind-9.2.4rc7-8 is needed by bind-devel-9.2.4rc7-8
bind = 10:bind-9.2.4rc7-8 is needed by bind-devel-9.2.4rc7-8
Status: CLOSED DUPLICATE of bug 130919
Product: Fedora
Classification: Fedora
Component: bind (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jason Vas Dias
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-25 15:24 EDT by Kaj J. Niemi
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kaj J. Niemi 2004-08-25 15:24:37 EDT
Description of problem:
bind-devel (and the other packages) require bind version to be
10:bind-9.2.4rc7-8 when they really might want to require version =
10:9.2.4rc7-8.

% sudo rpm -Fvh bind*.rpm
WARNING: Multiple same specifications for /var/mailman/cgi-bin/.*.
error: Failed dependencies:
        bind = 10:bind-9.2.4rc7-8 is needed by bind-devel-9.2.4rc7-8


% rpm -qp --qf '%{name} %{epoch} %{version} %{release}\n' bind*.rpm
bind 10 9.2.4rc7 8
bind-chroot 10 9.2.4rc7 8
bind-devel 10 9.2.4rc7 8
bind-libs 10 9.2.4rc7 8
bind-utils 10 9.2.4rc7 8

% rpm -qp --provides bind-9.2.4rc7-8.i386.rpm
config(bind) = 10:9.2.4rc7-8
bind = 10:9.2.4rc7-8



That said, why is the epoch suddenly set to 10? The previous release
did not have any epoch at all.

% rpm -q --qf '%{name} %{epoch} %{version} %{release}\n' bind
bind-utils bind-devel
bind (none) 9.2.4rc7 7
bind-utils (none) 9.2.4rc7 7
bind-devel (none) 9.2.4rc7 7
Comment 1 Kaj J. Niemi 2004-08-25 15:26:35 EDT

*** This bug has been marked as a duplicate of 130919 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:17 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.