Bug 1309394 - New upstream 1.0.0 release
New upstream 1.0.0 release
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: python-testresources (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Runge
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-17 11:35 EST by Paul Belanger
Modified: 2016-02-18 03:27 EST (History)
4 users (show)

See Also:
Fixed In Version: python-testresources-1.0.0-1.fc24
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-18 03:27:41 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
0001-New-upstream-1.0.0-release.patch (2.66 KB, patch)
2016-02-17 11:35 EST, Paul Belanger
no flags Details | Diff

  None (edit)
Description Paul Belanger 2016-02-17 11:35:58 EST
Created attachment 1127979 [details]
0001-New-upstream-1.0.0-release.patch

See attached to update python-testresources to 1.0.0

I've also requested commit access on the package to help maintain it.
Comment 1 Matthias Runge 2016-02-18 02:55:16 EST
*** Bug 1309577 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.