Bug 1309577 - python-testresources-1.0.0 is available
python-testresources-1.0.0 is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: python-testresources (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Runge
Fedora Extras Quality Assurance
: FutureFeature, Reopened, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-18 02:49 EST by Upstream Release Monitoring
Modified: 2016-03-09 09:27 EST (History)
4 users (show)

See Also:
Fixed In Version: python-testresources-1.0.0-1.el7
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-09 09:27:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
[patch] Update to 1.0.0 (#1309577) (1.10 KB, patch)
2016-02-18 02:49 EST, Upstream Release Monitoring
no flags Details | Diff

  None (edit)
Description Upstream Release Monitoring 2016-02-18 02:49:21 EST
Latest upstream release: 1.0.0
Current version/release in rawhide: 0.2.7-9.fc24
URL: https://launchpad.net/testresources

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 1 Upstream Release Monitoring 2016-02-18 02:49:33 EST
Created attachment 1128154 [details]
[patch] Update to 1.0.0 (#1309577)
Comment 2 Upstream Release Monitoring 2016-02-18 02:53:44 EST
Scratch build failed http://koji.fedoraproject.org/koji/taskinfo?taskID=13031926
Comment 3 Matthias Runge 2016-02-18 02:55:16 EST

*** This bug has been marked as a duplicate of bug 1309394 ***
Comment 4 Fedora Update System 2016-02-18 03:49:03 EST
python-testresources-1.0.0-1.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-c24faa1c9d
Comment 5 Fedora Update System 2016-02-21 01:21:38 EST
python-testresources-1.0.0-1.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-c24faa1c9d
Comment 6 Fedora Update System 2016-03-09 09:27:53 EST
python-testresources-1.0.0-1.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.