Bug 1309395 - Make sealert not use a legacy tray icon
Make sealert not use a legacy tray icon
Status: CLOSED DUPLICATE of bug 1222797
Product: Fedora
Classification: Fedora
Component: setroubleshoot (Show other bugs)
24
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Petr Lautrbach
Fedora Extras Quality Assurance
:
: 1316448 1328267 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-17 11:36 EST by Eric Paris
Modified: 2016-04-29 11:05 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-29 11:05:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Paris 2016-02-17 11:36:24 EST
sealert uses the legacy tray icon instead of the 'notification'

I don't really know what those words mean, but at least aday and halfline do. Because sealert uses the legacy tray icon it pops up in the notification tray on the bottom left which covers up my terminal. Huge usability pain.
Comment 1 Jan Kurik 2016-02-24 10:25:22 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 2 Petr Lautrbach 2016-03-10 07:47:40 EST
*** Bug 1316448 has been marked as a duplicate of this bug. ***
Comment 3 Petr Lautrbach 2016-04-19 03:10:56 EDT
*** Bug 1328267 has been marked as a duplicate of this bug. ***
Comment 4 Stephen 2016-04-29 11:01:02 EDT
Dup. of https://bugzilla.redhat.com/show_bug.cgi?id=1222797
Comment 5 Petr Lautrbach 2016-04-29 11:05:56 EDT

*** This bug has been marked as a duplicate of bug 1222797 ***

Note You need to log in before you can comment on or make changes to this bug.