Bug 13094 - Installer fails to load any nic driver on driver disk!
Installer fails to load any nic driver on driver disk!
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Erik Troan
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-27 03:30 EDT by Pekka Pietikäinen
Modified: 2007-04-18 12:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-13 16:29:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Pekka Pietikäinen 2000-06-27 03:30:25 EDT
I tried to do an NFS install with an alteon acenic board, so I made 
a driver disk from drivers.img, started up with linux dd, inserted the
driver disk and it kept on asking me for a supplemental driver disk.
Comment 1 Hans de Goede 2000-06-30 14:16:21 EDT
Same here for an 3c509 module, here's what I do exactly:
-insert bootnet.img disk
-press enter (or do linux dd)
-insert driver-disk (if linux dd weas choosen)
-choose us keyboard, english language
-choose nfs
-press F2 and insert driver disk (if not choosen linux dd)
-choose 3com etherlink III (3c509)
-floppy light lights, asks for driver disk
-insert driver disk
-floppy does nothing
-error
-redo from floppy light lights, asks for driver disk

I've tried replacing the driver disk with the bootdisk and then after the error
reinserting the driver disk, to see if it is a floppy exchnage problem, but no
go.
Comment 2 Hans de Goede 2000-07-10 18:10:09 EDT
This is still there in beta3, and this is a serious bug!!, without the driver
disk it is impossible todo installs on many machines. I just managed to also get
the same problem with a propietary cdrom controller (after buiding my own driver
disk, since that is still broken in beta3 too, see bug 12145)
Comment 3 Erik Troan 2000-07-13 16:29:09 EDT
This should be fixed for the next beta. I'll try to get a new bootdisk w/ this
fix available soon.

Note You need to log in before you can comment on or make changes to this bug.