Bug 12145 - Loader fails to work with propietary cdrom interfaces
Loader fails to work with propietary cdrom interfaces
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
:
: 12154 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-12 14:49 EDT by Hans de Goede
Modified: 2007-04-18 12:27 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-14 16:54:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2000-06-12 14:49:44 EDT
Insert boot.img disk boot on a system with only a propietary cdrom
interface.

Select Other CDROM.

The driver list is _empty_ selecting next loads a scsi driver ?!!!
Loading the driver disk doesn't help.
Comment 1 Jeremy Katz 2000-06-12 21:36:44 EDT
*** Bug 12154 has been marked as a duplicate of this bug. ***
Comment 2 Hans de Goede 2000-07-10 18:12:57 EDT
This is still there in beta3, I just managed to build my own working driver
disk, but now I'm bitten by bug 13094. this is sorta making it impossible to
install GRRR!

Comment 3 Erik Troan 2000-07-14 16:54:28 EDT
This is fixed internally -- I can give you a new loader that supports driver
disks if you like, but you'll have to assemble your own boot image.

Fwiw, 13094 is fixed as well.

Note You need to log in before you can comment on or make changes to this bug.