Bug 130940 - bad Requires: in bind-devel
bad Requires: in bind-devel
Status: CLOSED DUPLICATE of bug 130919
Product: Fedora
Classification: Fedora
Component: bind (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jason Vas Dias
Ben Levenson
Depends On:
  Show dependency treegraph
Reported: 2004-08-25 17:40 EDT by Alexandre Oliva
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:05:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2004-08-25 17:40:26 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)

Description of problem:
Requires: bind = %{epoch}:%{name}-%{version}-%{release}

%{name}- shouldn't be there, since the package name is already given
by bind = .  What you want is E:V-R, not E:N-V-R.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Try to install today's bind-devel.

Actual Results:  Unsatisfyable dependency.

Expected Results:  Well, given the mistaken Requires:, the error is
actually to be expected :-)

Additional info:
Comment 1 Jason Vas Dias 2004-08-25 17:59:48 EDT
This is fixed in bind-9.2.4rc7-9 .

*** This bug has been marked as a duplicate of 130919 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:18 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.