Bug 1309568 - [RFE] Install host - provide option to enable HE services
[RFE] Install host - provide option to enable HE services
Status: CLOSED DUPLICATE of bug 1167262
Product: ovirt-engine
Classification: oVirt
Component: BLL.HostedEngine (Show other bugs)
3.6.0
Unspecified Unspecified
unspecified Severity medium (vote)
: ---
: ---
Assigned To: Roy Golan
Ilanit Stein
: FutureFeature
Depends On:
Blocks: Gluster-HC-2
  Show dependency treegraph
 
Reported: 2016-02-18 02:11 EST by Sahina Bose
Modified: 2017-05-11 05:23 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-21 04:28:28 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: SLA
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
sabose: ovirt‑3.6.z?
sabose: planning_ack?
sabose: devel_ack?
sabose: testing_ack?


Attachments (Terms of Use)

  None (edit)
Description Sahina Bose 2016-02-18 02:11:25 EST
Description of problem:

While reinstalling a host that has hosted engine setup, there's no way to enable HE services. The only way seems to be to run "hosted-engine --deploy" from host's command line - but this fails in adding host, as the host FQDN is already present in engine.

It would be ideal to have this flow from the UI by which on adding additional hosts/ reinstalling hosts, user can choose if the host needs to support HE, and will be part of HE HA services



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Doron Fediuck 2016-02-21 04:28:28 EST

*** This bug has been marked as a duplicate of bug 1167262 ***

Note You need to log in before you can comment on or make changes to this bug.