Bug 1309603 - Simple Build Monitor shows that all builds failed when only one build failed.
Simple Build Monitor shows that all builds failed when only one build failed.
Status: CLOSED DUPLICATE of bug 1306182
Product: Copr
Classification: Community
Component: frontend (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: clime
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-18 04:28 EST by Przemo
Modified: 2016-03-01 03:44 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-01 03:44:31 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Przemo 2016-02-18 04:28:12 EST
Description of problem:
Simple Build Monitor shows that all builds failed when only one build failed.

Version-Release number of selected component (if applicable):

How reproducible:
Always. It was observed at least 3 times after different builds.

Steps to Reproduce:
Run a build for multiple architectures/versions. One has to fail. Example here:
https://copr.fedorainfracloud.org/coprs/przemof/FreeCAD/build/160644/

Actual results:
Simple Build Monitor shows that all (*) builds failed
(*) all means fedora 22/23/rawhide and i386/x86_64, 6 builds in total

Expected results:
Simple Monitor showing that only one build failed

Additional info:
Comment 1 Elliott Sales de Andrade 2016-02-18 22:21:04 EST
Dupe of bug 1306182.
Comment 2 clime 2016-03-01 03:44:31 EST

*** This bug has been marked as a duplicate of bug 1306182 ***

Note You need to log in before you can comment on or make changes to this bug.