Bug 1309746 - cannot trigger VM retirement via API
cannot trigger VM retirement via API
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: API (Show other bugs)
5.5.0
Unspecified Unspecified
high Severity high
: GA
: 5.5.3
Assigned To: Tim Wade
Taras Lehinevych
: ZStream
Depends On: 1306833
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-18 10:25 EST by Chris Pelland
Modified: 2017-08-29 21:35 EDT (History)
8 users (show)

See Also:
Fixed In Version: 5.5.3.2
Doc Type: Enhancement
Doc Text:
Virtual machines previously could not be retired directly using an API call. While service retirement could as well trigger virtual machine retirement via an API call, without a service, it was necessary to use an Automate model to retire a virtual machine through the Automate APIs. This release adds a REST API retire action so that virtual machine retirement can be triggered directly.
Story Points: ---
Clone Of: 1306833
Environment:
Last Closed: 2016-04-13 14:44:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Taras Lehinevych 2016-03-29 07:22:29 EDT
Verified in 5.5.3.2
Comment 5 errata-xmlrpc 2016-04-13 14:44:32 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0616

Note You need to log in before you can comment on or make changes to this bug.