Bug 1309818 - RHEL Images for overcloud use EDT as timezone
RHEL Images for overcloud use EDT as timezone
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
urgent Severity medium
: async
: 7.0 (Kilo)
Assigned To: Jiri Stransky
Alexander Chuzhoy
: TestOnly, Triaged, ZStream
Depends On: 1238460
Blocks: 1191185 1243520 1299081
  Show dependency treegraph
 
Reported: 2016-02-18 13:47 EST by Scott Lewis
Modified: 2016-03-09 15:02 EST (History)
16 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1238460
Environment:
Last Closed: 2016-03-09 15:02:13 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 249886 None None None 2016-02-18 13:47 EST
OpenStack gerrit 273623 None None None 2016-02-18 13:47 EST

  None (edit)
Comment 3 Alexander Chuzhoy 2016-02-18 17:23:06 EST
Verified:

Environment:
openstack-tripleo-heat-templates-0.8.6-121.el7ost.noarch


I'm getting UTC by default:

[root@overcloud-controller-0 ~]# date
Thu Feb 18 03:24:28 UTC 2016
[root@overcloud-controller-0 ~]# timedatectl
      Local time: Thu 2016-02-18 03:24:31 UTC
  Universal time: Thu 2016-02-18 03:24:31 UTC
        RTC time: Thu 2016-02-18 03:24:31
       Time zone: UTC (UTC, +0000)
     NTP enabled: yes
NTP synchronized: yes
 RTC in local TZ: no
      DST active: n/a




When depoyed with:
  TimeZone: Asia/Tel_Aviv

Get the following:

[root@overcloud-controller-2 ~]# date
Thu Feb 18 06:02:35 IST 2016
[root@overcloud-controller-2 ~]# timedatectl
      Local time: Thu 2016-02-18 06:02:36 IST
  Universal time: Thu 2016-02-18 04:02:36 UTC
        RTC time: Thu 2016-02-18 04:02:36
       Time zone: Asia/Tel_Aviv (IST, +0200)
     NTP enabled: yes
NTP synchronized: no
 RTC in local TZ: no
      DST active: no
 Last DST change: DST ended at
                  Sun 2015-10-25 01:59:59 IDT
                  Sun 2015-10-25 01:00:00 IST
 Next DST change: DST begins (the clock jumps one hour forward) at
                  Fri 2016-03-25 01:59:59 IST
                  Fri 2016-03-25 03:00:00 IDT
Comment 5 errata-xmlrpc 2016-03-09 15:02:13 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0424.html

Note You need to log in before you can comment on or make changes to this bug.