Bug 13100 - RFE:Deps/conflicts on ALT-F3 should be written to /tmp/upgrade.log
Summary: RFE:Deps/conflicts on ALT-F3 should be written to /tmp/upgrade.log
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-27 09:40 UTC by Pekka Savola
Modified: 2007-04-18 16:27 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-18 16:14:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pekka Savola 2000-06-27 09:40:27 UTC
Stuff about conflicts and dependencies written to ALT-F3 screen should
definitely also be saved to upgrade.log, esp. since Shift-PgUP won't work
and there are too many of those and the screen will be filled..

Comment 1 Brock Organ 2000-07-10 20:04:09 UTC
this will be added to our feature request list ... thanks for your report!

Comment 2 Michael Fulbright 2000-09-14 22:01:19 UTC
Related to bug number 13521.

Comment 3 Michael Fulbright 2000-09-26 19:39:46 UTC
Related to bug 13521 (bugzilla wont hilight previous way I typed this).

Comment 4 Michael Fulbright 2000-09-26 19:50:53 UTC
Related to bug 14489.

Comment 5 Michael Fulbright 2001-04-04 14:30:31 UTC
Deferring until a future release.

Comment 6 Michael Fulbright 2001-09-18 16:14:17 UTC
Fixed.


Note You need to log in before you can comment on or make changes to this bug.