Bug 14489 - RFE:/tmp/upgrade.log refinement: packages available but not upgraded
RFE:/tmp/upgrade.log refinement: packages available but not upgraded
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Matt Wilson
: FutureFeature
Depends On: 13101
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-23 14:52 EDT by Pekka Savola
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-08 16:27:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pekka Savola 2000-07-23 14:52:38 EDT
This is a refinement suggestion about #13101.  Since it was a separate
thing, I wanted to file another report on it.

As of beta4, there is a list of RPMs in distribution that weren't upgraded
(The following packages were available on the CD but NOT upgraded: [...])

If easily possible, the list should be expanded to two more categories:

1) RPMs that weren't upgraded because there were no such packages, or they
weren't Obsoleted. Ie. packages like AfterStep which aren't in main
distribution anymore.

2) RPMs that weren't upgraded because newer version didn't exist but the
package itself did.  This can happen between minor releases; e.g.
'rootfiles' in RH60 and RH62 were the same.

3) RPMs that are totally new.
Comment 1 Michael Fulbright 2000-07-25 10:21:51 EDT
Request for feature change noted.
Comment 2 Michael Fulbright 2000-09-26 12:11:06 EDT
Moving to RESOVLED - DEFERRED from CLOSED - DEFERRED
Comment 3 Michael Fulbright 2000-09-26 12:56:47 EDT
Moving to RESOVLED - DEFERRED from CLOSED - DEFERRED
Comment 4 Michael Fulbright 2000-09-26 15:48:01 EDT
Related to bug 13100 and bug 13521.
Comment 5 Michael Fulbright 2001-02-08 16:27:41 EST
This is done right?
Comment 6 Matt Wilson 2001-02-08 16:29:34 EST
this really can't be done.

Note You need to log in before you can comment on or make changes to this bug.