This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1310107 - Storage page - missing parts
Storage page - missing parts
Status: CLOSED DUPLICATE of bug 1302732
Product: Red Hat Storage Console
Classification: Red Hat
Component: UI (Show other bugs)
2
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 2
Assigned To: Sankarshan Mukhopadhyay
sds-qe-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-19 08:26 EST by Martin Kudlej
Modified: 2016-04-28 08:05 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-28 08:05:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Kudlej 2016-02-19 08:26:36 EST
Description of problem:
1. user should be able to distinguish between state "there is no storage - list is empty" and "list of storage is not loaded yet"

2. if there is no cluster so no storage can be added and "Add Storage" button should be disabled

Version-Release number of selected component (if applicable):
rhscon-core-0.0.8-4.el7.x86_64
rhscon-ceph-0.0.6-4.el7.x86_64
rhscon-ui-0.0.14-1.el7.noarch
Comment 3 Ramesh N 2016-04-28 08:05:57 EDT

*** This bug has been marked as a duplicate of bug 1302732 ***

Note You need to log in before you can comment on or make changes to this bug.