Bug 1302732 - user should be able to distinguish between no data and data are loading
user should be able to distinguish between no data and data are loading
Status: CLOSED DUPLICATE of bug 1334394
Product: Red Hat Storage Console
Classification: Red Hat
Component: UI (Show other bugs)
2
Unspecified Unspecified
unspecified Severity medium
: ---
: 2
Assigned To: kamlesh
sds-qe-bugs
:
: 1310107 (view as bug list)
Depends On: 1340863
Blocks: Console-2-Feature-Freeze
  Show dependency treegraph
 
Reported: 2016-01-28 08:33 EST by Martin Kudlej
Modified: 2016-06-14 05:16 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-14 05:16:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Kudlej 2016-01-28 08:33:41 EST
Description of problem:
There are parts in UI where UI loads data on demand(usually when user enter page). It should be visible difference between state "there is no data" and "data is laoding".
Examples of this issue are:
1) click on second icon from right in upper right icon group -> See All
2) Clusters
3) Hosts
4) Storage

Version-Release number of selected component (if applicable):
rhscon-core-0.0.8-1.el7.x86_64
rhscon-ceph-0.0.6-1.el7.x86_64
rhscon-ui-0.0.7-1.el7.noarch

How reproducible:
100%


Expected results:
User is able to distinguish between state when there are no data to show and UI is loading data.
Comment 3 Ramesh N 2016-04-28 08:05:57 EDT
*** Bug 1310107 has been marked as a duplicate of this bug. ***
Comment 4 Karnan 2016-04-28 09:42:31 EDT
Empty state Handling done on all pages. So, now user can easily differentiate this.
Comment 5 Nishanth Thomas 2016-06-14 05:16:01 EDT

*** This bug has been marked as a duplicate of bug 1334394 ***

Note You need to log in before you can comment on or make changes to this bug.