Bug 1310186 - roots incorrectly marked as failed
roots incorrectly marked as failed
Status: CLOSED DUPLICATE of bug 1267674
Product: Copr
Classification: Community
Component: frontend (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Miroslav Suchý
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-19 11:59 EST by Dave Love
Modified: 2016-02-24 04:22 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-24 04:22:19 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Love 2016-02-19 11:59:04 EST
Description of problem:

In at least some cases in the Monitor view all roots are marked failed when only one actually failed.  For example, see the "feast" or "libiomp" lines currently under https://copr.fedorainfracloud.org/coprs/loveshack/livhpc/monitor/
Comment 1 Orion Poplawski 2016-02-19 12:29:13 EST
Probably a dupe of bug 1267674
Comment 2 Miroslav Suchý 2016-02-24 04:22:19 EST

*** This bug has been marked as a duplicate of bug 1267674 ***

Note You need to log in before you can comment on or make changes to this bug.