Bug 131037 - Invalid Operand during install using Virtual PC
Invalid Operand during install using Virtual PC
Status: CLOSED DUPLICATE of bug 136018
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-26 16:03 EDT by Jim Petersen
Modified: 2015-01-04 17:09 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-27 17:12:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim Petersen 2004-08-26 16:03:00 EDT
Description of problem:
When boot of install CD for FC2 under Virtual PC an Invalid Operand 
error occurs.  This works fine using FC1 install CD FYI.  I also 
tested it under FC3 Test1 and it fails there too.  I tried using 
mem=xxxM-32 as suggesting in another bug which was similar but didnt 
fix problem.

Version-Release number of selected component (if applicable):

FC2 standard ISO image CD.

How reproducible:
Always

Steps to Reproduce:
1. Boot from install CD
2.
3.
  
Actual results:


Expected results:


Additional info:

apm: overridden by 
ACPI.                                                       
audit: initializing netlink socket 
(disabled)                                  
audit(1093610940.273:0): 
initialized                                           
Total HugeTLB memory allocated, 
0                                              
VFS: Disk quotas 
dquot_6.5.1                                                   
Dquot-cache hash table entries: 1024 (order 0, 4096 
bytes)                     
SELinux:  Registering netfilter 
hooks                                          
invalid operand: 0000 
[#1]                                                     
CPU:    
0                                                                     
 
EIP:    0060:[<c01040c2>]    Not 
tainted                                       
EFLAGS: 00000286   (2.6.5-
1.358)                                               
EIP is at 
mwait_idle+0x23/0x40                                                 
eax: c031f008   ebx: c031f000   ecx: 00000000   edx: 
00000000                  
esi: 00039100   edi: c034e7a0   ebp: 003b2007   esp: 
c031ffec                  
ds: 007b   es: 007b   ss: 
0068                                                 
Process swapper (pid: 0, threadinfo=c031f000 
task=c02cdaa0)                    
Stack: 01020800 c010408a c03205fe c034e7c0 
c010019f                            
Call 
Trace:                                                                
    
 [<c010408a>] 
cpu_idle+0x1d/0x32                                               
 [<c03205fe>] 
start_kernel+0x174/0x176                                         
                                                                      
         
Code: 0f 01 c8 8b 43 08 a8 08 75 0c 89 c8 0f 01 c9 8b 43 08 a8 
08              
 <0>Kernel panic: Attempted to kill the idle 
task!                             
In idle task - not 
syncing
Comment 1 Jim Petersen 2004-08-26 16:20:58 EDT
Just determined that the problem does not happen if I run Virtual PC 
on top of XP Professional which is stated as required. I was running 
XP/HE when problem occurred.  However FC1 does function properly 
under XP/HE with Virtual PC just FC2 and FC3-test1 fail.  So you may 
or may not accept this as a problem.  Either way is fine for me and 
this information should be helpful for anyone else with the same 
problem.
Comment 2 Dave Jones 2004-11-27 17:12:53 EST

*** This bug has been marked as a duplicate of 136018 ***

Note You need to log in before you can comment on or make changes to this bug.