Bug 1310395 - Click on project details throwing out from Horizon
Click on project details throwing out from Horizon
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
unspecified Severity high
: ga
: 8.0 (Liberty)
Assigned To: Matthias Runge
Ido Ovadia
:
: 1310396 1310397 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-21 05:26 EST by lkuchlan
Modified: 2016-04-07 17:29 EDT (History)
5 users (show)

See Also:
Fixed In Version: python-django-horizon-8.0.1-2.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-07 17:29:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 1418246 None None None 2016-02-23 05:04 EST
OpenStack gerrit 283011 None None None 2016-02-22 04:13 EST

  None (edit)
Description lkuchlan 2016-02-21 05:26:44 EST
Description of problem:
Click on project details through 'Identity' tab, causes to logout from Horizon.
It happens when creating a new project and creating a new user as member user to that project   


Version-Release number of selected component (if applicable):
python-django-horizon-8.0.1-1.el7ost.noarch

How reproducible:
100%

Steps to Reproduce:
1. Login to Horizon with an admin user
2. Create a project 
3. Create a new user for that project as member user
4. Logout from Horizon
5. Login to Horizon with the new created user 
6. Click on 'Identity' -> 'Project' -> 'the-new-project(project details)'
7. Try once more to login to Horizon with the new created user  

Actual results:
1. Click on <'the-new-project'> causes to logout from Horizon
2. Failure to login to Horizon with the new created user


Expected results:
1. Project details should be displayed 
2. Login to Horizon with the new created user should succeed
Comment 2 lkuchlan 2016-02-21 05:33:32 EST
*** Bug 1310396 has been marked as a duplicate of this bug. ***
Comment 3 lkuchlan 2016-02-22 01:15:19 EST
*** Bug 1310397 has been marked as a duplicate of this bug. ***
Comment 4 Matthias Runge 2016-02-22 02:18:49 EST
Could you please provide more info.

I can not reproduce this, but I remember having seen such an issue last week with mitaka.

How did you install, what kind of tokens are you using?
Comment 8 errata-xmlrpc 2016-04-07 17:29:24 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0603.html

Note You need to log in before you can comment on or make changes to this bug.