Bug 1310396 - Click on project details throwing out from Horizon
Click on project details throwing out from Horizon
Status: CLOSED DUPLICATE of bug 1310395
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
unspecified Severity high
: ---
: 8.0 (Liberty)
Assigned To: Matthias Runge
Ido Ovadia
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-21 05:28 EST by lkuchlan
Modified: 2016-02-21 05:33 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-21 05:33:32 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description lkuchlan 2016-02-21 05:28:56 EST
Description of problem:
Click on project details through 'Identity' tab, causes to logout from Horizon.
It happens when creating a new project and creating a new user as member user to that project   


Version-Release number of selected component (if applicable):
python-django-horizon-8.0.1-1.el7ost.noarch

How reproducible:
100%

Steps to Reproduce:
1. Login to Horizon with an admin user
2. Create a project 
3. Create a new user for that project as member user
4. Logout from Horizon
5. Login to Horizon with the new created user 
6. Click on 'Identity' -> 'Project' -> 'the-new-project(project details)'
7. Try once more to login to Horizon with the new created user  

Actual results:
1. Click on <'the-new-project'> causes to logout from Horizon
2. Failure to login to Horizon with the new created user


Expected results:
1. Project details should be displayed 
2. Login to Horizon with the new created user should succeed
Comment 2 lkuchlan 2016-02-21 05:33:32 EST

*** This bug has been marked as a duplicate of bug 1310395 ***

Note You need to log in before you can comment on or make changes to this bug.