Bug 1310405 - [abrt] plasma-workspace: KCrash::defaultCrashHandler(): plasmashell killed by SIGSEGV
[abrt] plasma-workspace: KCrash::defaultCrashHandler(): plasmashell killed by...
Status: CLOSED DUPLICATE of bug 1259443
Product: Fedora
Classification: Fedora
Component: plasma-workspace (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: KDE SIG
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:cf77a9c8f43980ab1b82b296a08...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-21 06:44 EST by Alex Gusta
Modified: 2016-02-21 06:49 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-21 06:49:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (71.75 KB, text/plain)
2016-02-21 06:44 EST, Alex Gusta
no flags Details
File: cgroup (190 bytes, text/plain)
2016-02-21 06:44 EST, Alex Gusta
no flags Details
File: core_backtrace (8.14 KB, text/plain)
2016-02-21 06:44 EST, Alex Gusta
no flags Details
File: dso_list (29.22 KB, text/plain)
2016-02-21 06:44 EST, Alex Gusta
no flags Details
File: environ (1.56 KB, text/plain)
2016-02-21 06:44 EST, Alex Gusta
no flags Details
File: limits (1.29 KB, text/plain)
2016-02-21 06:44 EST, Alex Gusta
no flags Details
File: maps (138.49 KB, text/plain)
2016-02-21 06:44 EST, Alex Gusta
no flags Details
File: mountinfo (3.22 KB, text/plain)
2016-02-21 06:44 EST, Alex Gusta
no flags Details
File: namespaces (85 bytes, text/plain)
2016-02-21 06:44 EST, Alex Gusta
no flags Details
File: open_fds (177 bytes, text/plain)
2016-02-21 06:44 EST, Alex Gusta
no flags Details
File: proc_pid_status (1012 bytes, text/plain)
2016-02-21 06:44 EST, Alex Gusta
no flags Details
File: var_log_messages (313 bytes, text/plain)
2016-02-21 06:44 EST, Alex Gusta
no flags Details

  None (edit)
Description Alex Gusta 2016-02-21 06:44:02 EST
Version-Release number of selected component:
plasma-workspace-5.5.4-2.fc23

Additional info:
reporter:       libreport-2.6.4
backtrace_rating: 4
cmdline:        /usr/bin/plasmashell --shut-up
crash_function: KCrash::defaultCrashHandler
executable:     /usr/bin/plasmashell
global_pid:     1635
kernel:         4.2.3-300.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #1 KCrash::defaultCrashHandler at ../../src/kcrash.cpp:431
 #3 brw_meta_fast_clear at brw_meta_fast_clear.c:559
 #4 brw_clear at brw_clear.c:245
 #5 QSGBatchRenderer::Renderer::renderBatches at /usr/src/debug/qtdeclarative-opensource-src-5.5.1/src/quick/scenegraph/coreapi/qsgbatchrenderer.cpp:2478
 #6 QSGBatchRenderer::Renderer::render at /usr/src/debug/qtdeclarative-opensource-src-5.5.1/src/quick/scenegraph/coreapi/qsgbatchrenderer.cpp:2681
 #7 QSGRenderer::renderScene at /usr/src/debug/qtdeclarative-opensource-src-5.5.1/src/quick/scenegraph/coreapi/qsgrenderer.cpp:208
 #9 QSGRenderContext::renderNextFrame at /usr/src/debug/qtdeclarative-opensource-src-5.5.1/src/quick/scenegraph/qsgcontext.cpp:558
 #10 QQuickWindowPrivate::renderSceneGraph at /usr/src/debug/qtdeclarative-opensource-src-5.5.1/src/quick/items/qquickwindow.cpp:383
 #11 QSGGuiThreadRenderLoop::renderWindow at /usr/src/debug/qtdeclarative-opensource-src-5.5.1/src/quick/scenegraph/qsgrenderloop.cpp:378
 #12 QSGGuiThreadRenderLoop::event at /usr/src/debug/qtdeclarative-opensource-src-5.5.1/src/quick/scenegraph/qsgrenderloop.cpp:474

Potential duplicate: bug 1260395
Comment 1 Alex Gusta 2016-02-21 06:44:11 EST
Created attachment 1128963 [details]
File: backtrace
Comment 2 Alex Gusta 2016-02-21 06:44:13 EST
Created attachment 1128964 [details]
File: cgroup
Comment 3 Alex Gusta 2016-02-21 06:44:14 EST
Created attachment 1128965 [details]
File: core_backtrace
Comment 4 Alex Gusta 2016-02-21 06:44:17 EST
Created attachment 1128966 [details]
File: dso_list
Comment 5 Alex Gusta 2016-02-21 06:44:18 EST
Created attachment 1128967 [details]
File: environ
Comment 6 Alex Gusta 2016-02-21 06:44:20 EST
Created attachment 1128968 [details]
File: limits
Comment 7 Alex Gusta 2016-02-21 06:44:23 EST
Created attachment 1128969 [details]
File: maps
Comment 8 Alex Gusta 2016-02-21 06:44:25 EST
Created attachment 1128970 [details]
File: mountinfo
Comment 9 Alex Gusta 2016-02-21 06:44:26 EST
Created attachment 1128971 [details]
File: namespaces
Comment 10 Alex Gusta 2016-02-21 06:44:28 EST
Created attachment 1128972 [details]
File: open_fds
Comment 11 Alex Gusta 2016-02-21 06:44:29 EST
Created attachment 1128973 [details]
File: proc_pid_status
Comment 12 Alex Gusta 2016-02-21 06:44:31 EST
Created attachment 1128974 [details]
File: var_log_messages
Comment 13 Rex Dieter 2016-02-21 06:49:52 EST

*** This bug has been marked as a duplicate of bug 1259443 ***

Note You need to log in before you can comment on or make changes to this bug.