Bug 1310470 - rebase mesa-private-llvm in 7.3
rebase mesa-private-llvm in 7.3
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: mesa-private-llvm (Show other bugs)
7.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Dave Airlie
Desktop QE
: Rebase
Depends On:
Blocks: 1171868 1310866
  Show dependency treegraph
 
Reported: 2016-02-21 19:06 EST by Dave Airlie
Modified: 2016-11-03 20:16 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-03 20:16:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Airlie 2016-02-21 19:06:56 EST
This bug is to rebase mesa-private-llvm to the LLVM 3.8 release in RHEL 7.3.

Mesa will need this for new features.
Comment 1 Dave Airlie 2016-03-02 19:53:27 EST
mesa-private-llvm from 3.8.0-rc3 is built in brew.
Comment 5 errata-xmlrpc 2016-11-03 20:16:56 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2192.html

Note You need to log in before you can comment on or make changes to this bug.